Release Notes

Requirements

RapidIdentity macOS Client requires macOS Sierra (version 10.12) or newer.

If you are running a older version of OS X or macOS, please refer to Apple's upgrade documentation to learn how to upgrade your operating system: Upgrade macOS